   






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.chickashanews.com/content/tncms/live/" />
<meta name="keywords" content="chickasha express star" />
<meta name="description" content="" />
<meta name="author" content="Chickasha Express Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.chickashanews.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/custom/image/207b451c-05ba-11e7-ab4d-3b1bfa3447be.jpg?_dc=1489168262" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="chickashanews.com | Grady County's daily news source" />
<meta property="og:site_name" content="Chickasha Express Star" />
<meta property="article:publisher" content="https://www.facebook.com/The-Express-Star-162544315743/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ExpressStarNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503082919"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/live/libraries/flex/components/site/resources/styles/jquery-ui.css?_dc=1469108322"/>
<style>/*<![CDATA[*/ #weather-1195395 .list-unstyled { margin: 0; } #weather-1195395 span { display: block; } #weather-1195395 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1195395 .icon { position: relative; font-size: 42px; margin-right: 15px; } #weather-1195395 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1195395 .cond { opacity: 0.7; } #weather-1195395 .current-conditions { float: left; height: 48px; } #weather-1195395 .dropdown-toggle { color: #fff; display: block; } #weather-1195395 .city-title { padding-top: 5px; } #weather-1195395 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1195395 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1195395 .weather-expanded small { opacity: 0.5; } #weather-1195395 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1195395 .zip-update { width: 75px; } #weather-1195395 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1195395 .zip-update-link:hover { color: #777; } #block-1195362 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-1195447 .most-popular .tab-text { display: none; } #block-1195447 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":638}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/ads/impressions.js?_dc=1514487909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/ads/traffic.js?_dc=1514442910"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/ads/settings.js?_dc=1513095297"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468344093"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery-ui.js?_dc=1469108239"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>chickashanews.com | Grady County's daily news source</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.chickashanews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/custom/image/833d4710-d5b2-11e5-ba66-97ec154eceee.png?_dc=1455739838" />
    <link rel="alternate" type="application/rss+xml" title="chickashanews.com | Grady County's daily news source" href="http://www.chickashanews.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="http://www.chickashanews.com/" />
            
    
            <!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="5c4oeeHSulhTwyUzACimduo-TolGCn4r9Nz7bDTdK78" /><!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/chickashanews/standard', [300, 250], 'mediumRectangle_cal').addService(googletag.pubads()).setTargeting("pos", "cal");
if (wwidth >= 992){ 
AdBridg.defineSlot('/9869277/cnhi/chickashanews/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/chickashanews/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/chickashanews/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/chickashanews/standard', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/chickashanews/standard', [728, 90], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");

AdBridg.defineSlot('/9869277/cnhi/chickashanews/standard', [300, 250], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/chickashanews/standard', [[300, 250], [300, 600]], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/chickashanews/standard', [[300, 250], [300, 600]], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/chickashanews/standard', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/chickashanews/richmedia', [970, 90], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/chickashanews/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/chickashanews/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/chickashanews/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/chickashanews/interstitial', [1, 1], 'div-gpt-ad-1411992853927-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/chickashanews/interstitial', 'div-gpt-ad-1411992853927-0-oop').addService(googletag.pubads());
}
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/chickashanews/mobile', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/chickashanews/mobile', [[320,50],[300, 50],[216,36]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/chickashanews/mobile', [[320,50],[300, 50],[216,36]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','homepage');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>
<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>




<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

        </head>
        <body class=" app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chickashanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=638" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.chickashanews.com",
  secureDomain: "www.chickashanews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
		
		
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"taxonomy_1":"homepage","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"homepage","blox_domain":"chickashanews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":"36","weather_conditions":"Overcast"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJ3CFT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-MJ3CFT');
            </script>
        <script>    
                    __tnt.googleEvent = function(obj) {
                        dataLayer.push({
                            'event': 'gaTriggerEvent',
                            'gaEventCategory': obj.category,
                            'gaEventAction': obj.action,
                            'gaEventLabel': obj.label,
                            'gaEventValue': obj.value
                        });
                    }
                    __tnt.googleSocial = function(obj) {
                        dataLayer.push({
                            'event': 'socialEvent',
                            'socialNetwork': obj.network,
                            'socialAction': obj.socialAction,
                            'socialTarget': obj.url
                        });
                    }
                    __tnt.googlePageView = function(obj) {
                        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                        dataLayer.push({
                            'event': 'VirtualPageview',
                            'virtualPageURL': sURL,
                            'virtualPageTitle': obj.title
                        });
                    }
            </script><!-- End Google Tag Manager -->
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/chickashanews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chickashanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		

        <div id="blox-ad-position-_popup1" data-refreshable="false" data-region="_popup" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">
            
    <div id="tncms-region-front-skyline" class="tncms-region "></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1195390" class="tncms-block hidden-md hidden-lg"><section 
        id="block-1195390" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1195390" class="search-form-container card clearfix text-center ">
    <form id="site-search-1195390" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1195390-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1195390-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1195390 .search-spinner { position: absolute; }
    #site-search-1195390 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1195390 { margin-bottom:0; }
        #site-search-1195390 .site-search-form { padding:0; }
        #site-search-1195390 #site-search-1195390-btn {
            outline: none;}
        #site-search-1195390 #site-search-1195390-term { border:0; box-shadow: none; }
    
    

    
</style> 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.chickashanews.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.chickashanews.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1195390-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1195390').submit();
        return false;
    });

    $('#site-search-1195390').on('submit', function(){
        if( $('#site-search-1195390-term').val() ){
            $('#site-search-1195390-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/" >
                                <span class="fa fa-home"></span>
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav in"><li>
                                    <a href="/site/about-us.html" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/site/contact-us.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html" >
                                        Advertise with Us
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="http://readercare.cnhionline.com/index.php?location_id=chickashanews"  target="_blank">
                                Subscribe
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="http://readercare.cnhionline.com/index.php?location_id=chickashanews"  target="_blank">
                                        Subscriber Services
                                    </a>
                                </li><li>
                                    <a href="/e-edition/" >
                                        e-Edition
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/" >
                                        Lifestyles
                                    </a>
                                </li><li>
                                    <a href="/news/scoop/" >
                                        SCOOP
                                    </a>
                                </li><li>
                                    <a href="/news/2017_legislature/" >
                                        2017 Legislature
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/" >
                                        Local Sports
                                    </a>
                                </li><li>
                                    <a href="/sports/national_sports/" >
                                        National Sports
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/homes/" >
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="/placeanad/" >
                                        Place an Ad
                                    </a>
                                </li><li>
                                    <a href="/classifieds/" >
                                        Classifieds
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/community/" >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/" >
                                        Anniversary
                                    </a>
                                </li><li>
                                    <a href="/community/engagements/" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="/community/weddings/" >
                                        Weddings
                                    </a>
                                </li><li>
                                    <a href="/community/births/" >
                                        Births
                                    </a>
                                </li><li>
                                    <a href="http://photos.chickashanews.com/"  target="_blank">
                                        Photos
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/" >
                                        Columns
                                    </a>
                                </li><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/opinion/blogs/" >
                                        Blogs
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Shop
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals/" >
                                        Coupon Deals
                                    </a>
                                </li><li>
                                    <a href="/weeklyads/" >
                                        Weekly Ads
                                    </a>
                                </li><li>
                                    <a href="http://newspaperads.chickashanews.com/Local-Ads"  target="_blank">
                                        Newspaper Ads
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.chickashanews.com"  target="_blank">
                                Public Notices
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/e-edition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->



                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1195385" class="tncms-block"><section 
        id="block-1195385" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/custom/image/aa43bcea-d5b2-11e5-aac6-1bccbb09ab41.png?_dc=1455739904" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1195395" class="tncms-block cnhi-weather-widget"><div id="weather-1195395" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73018" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Overcast <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="73018"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1195395 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Chickasha, OK
                                
                                 <small>(73018)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. High 38F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 27F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 28, 2017 @ 12:55 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=73018"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1200089" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1195388" class="tncms-block"><section 
        id="block-1195388" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1195388" class="search-form-container card clearfix text-center ">
    <form id="site-search-1195388" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1195388-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1195388-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1195388 .search-spinner { position: absolute; }
    #site-search-1195388 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1195388 { margin-bottom:0; }
        #site-search-1195388 .site-search-form { padding:0; }
        #site-search-1195388 #site-search-1195388-btn {
            outline: none;}
        #site-search-1195388 #site-search-1195388-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1195388-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1195388').submit();
        return false;
    });

    $('#site-search-1195388').on('submit', function(){
        if( $('#site-search-1195388-term').val() ){
            $('#site-search-1195388-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1200098" class="tncms-block hidden-xs"><!-- leaderboard_atf -->

        <div id='leaderboard_atf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_atf'); });
        </script>
        </div>
       
<div class="clear" style="padding-bottom:10px"></div>
</div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1195386" class="tncms-block"><section 
        id="block-1195386" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/custom/image/d1f81ce0-d5b2-11e5-96a9-733825f3a195.png?_dc=1455739970" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >
                    <span class="fa fa-home"></span>
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/site/about-us.html" >
                                                        About Us
                                                    </a>
                                                </li><li>
                                                    <a href="/site/contact-us.html" >
                                                        Contact Us
                                                    </a>
                                                </li><li>
                                                    <a href="/site/advertise-with-us.html" >
                                                        Advertise with Us
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://readercare.cnhionline.com/index.php?location_id=chickashanews"  target="_blank">
                    Subscribe
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-readercare-cnhionline-com-index-php-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="http://readercare.cnhionline.com/index.php?location_id=chickashanews"  target="_blank">
                                                        Subscriber Services
                                                    </a>
                                                </li><li>
                                                    <a href="/e-edition/" >
                                                        e-Edition
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-readercare-cnhionline-com-index-php-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-readercare-cnhionline-com-index-php-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-readercare-cnhionline-com-index-php-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >
                    News
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/news/lifestyles/" >
                                                        Lifestyles
                                                    </a>
                                                </li><li>
                                                    <a href="/news/scoop/" >
                                                        SCOOP
                                                    </a>
                                                </li><li>
                                                    <a href="/news/2017_legislature/" >
                                                        2017 Legislature
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1196616" class="tncms-block"><section 
        id="block-1196616" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1196616 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196616-0a195e12-eb56-11e7-9267-13e5933afe52" class="clearfix card summary has-image image-top image-left  card-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0a195e12-eb56-11e7-9267-13e5933afe52 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/community/van-taken-from-tuttle-daycare-left-in-chickasha/article_0a195e12-eb56-11e7-9267-13e5933afe52.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Van taken from Tuttle daycare, left in Chickasha"
                    class="img-responsive lazyload  letterbox"
                    width="245"
                    height="346"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/1/99/19989d80-eb56-11e7-929a-0f7612593209/5a44200b1c41a.image.png?resize=200%2C282" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/community/van-taken-from-tuttle-daycare-left-in-chickasha/article_0a195e12-eb56-11e7-9267-13e5933afe52.html">
        

        
        Van taken from Tuttle daycare, left in Chickasha</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Tuttle Police are investigating an incident in which a van was taken from Tuttle Learning Center and left on the side of the road in Chickasha.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1196617" class="tncms-block"><section 
        id="block-1196617" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1196617 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196617-209a7778-eb4e-11e7-b9d1-1f775491b74f" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/blanchard-residents-help-thwart-alleged-burglar/article_209a7778-eb4e-11e7-b9d1-1f775491b74f.html">
        

        
        Blanchard residents help thwart alleged burglar</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196617-fd9fc8c4-eb41-11e7-a543-4b962e94728f" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/could-end-on-icy-note/article_fd9fc8c4-eb41-11e7-a543-4b962e94728f.html">
        

        
        2017 could end on icy note</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196617-74873d58-ea72-11e7-8502-d779833c63aa" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/oklahoma-tobacco-help-line-wants-to-help-residents-snuff-out/article_74873d58-ea72-11e7-8502-d779833c63aa.html">
        

        
        Oklahoma Tobacco Help line wants to help residents snuff out tobacco in 2018</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196617-b8599656-ea64-11e7-bc12-9fce2c54a720" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/endui-checkpoint-to-be-in-tuttle-chickasha-dec/article_b8599656-ea64-11e7-bc12-9fce2c54a720.html">
        

        
        ENDUI checkpoint to be in Tuttle, Chickasha Dec. 29</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >
                    Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/sports/local_sports/" >
                                                        Local Sports
                                                    </a>
                                                </li><li>
                                                    <a href="/sports/national_sports/" >
                                                        National Sports
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1196618" class="tncms-block"><section 
        id="block-1196618" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1196618 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196618-63dd4ff2-ebf2-11e7-b3aa-77dc3708e766" class="clearfix card summary has-image image-top image-left  card-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-63dd4ff2-ebf2-11e7-b3aa-77dc3708e766 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/am-po-minco-set-to-compete-at-hinton-invitational/article_63dd4ff2-ebf2-11e7-b3aa-77dc3708e766.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Am-Po, Minco set to compete at Hinton Invitational"
                        class="img-responsive lazyload full"
                        width="1504"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/am-po-minco-set-to-compete-at-hinton-invitational/article_63dd4ff2-ebf2-11e7-b3aa-77dc3708e766.html">
        

        
        Am-Po, Minco set to compete at Hinton Invitational</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Amber-Pocasset and Minco basketball teams will be playing in the Hinton Invitational, beginning Jan. 4. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1196619" class="tncms-block"><section 
        id="block-1196619" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1196619 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196619-69c22072-ea5e-11e7-9b2a-0b1a4f43e013" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/chickasha-basketball-tournament-to-begin-jan/article_69c22072-ea5e-11e7-9b2a-0b1a4f43e013.html">
        

        
        Chickasha basketball tournament to begin Jan. 4</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196619-56664ca2-e5c1-11e7-9c63-8fd296c27c5e" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/chickasha-basketball-ends-against-kingfisher/article_56664ca2-e5c1-11e7-9c63-8fd296c27c5e.html">
        

        
        Chickasha basketball ends 2017 against Kingfisher</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196619-faab1c96-e4f6-11e7-8615-5f5136eb3a4d" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/strong-shooting-leads-bulldogs-past-bronchos/article_faab1c96-e4f6-11e7-8615-5f5136eb3a4d.html">
        

        
        Strong shooting leads Bulldogs past Bronchos</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196619-a142e01c-e4dd-11e7-820b-3b2d48077d70" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/lady-bulldogs-show-bite-in-victory/article_a142e01c-e4dd-11e7-820b-3b2d48077d70.html">
        

        
        Lady Bulldogs show bite in victory</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >
                    Classifieds
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/monster/" >
                                                        Jobs
                                                    </a>
                                                </li><li>
                                                    <a href="/homes/" >
                                                        Homes
                                                    </a>
                                                </li><li>
                                                    <a href="/placeanad/" >
                                                        Place an Ad
                                                    </a>
                                                </li><li>
                                                    <a href="/classifieds/" >
                                                        Classifieds
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >
                    Community
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/community/anniversary/" >
                                                        Anniversary
                                                    </a>
                                                </li><li>
                                                    <a href="/community/engagements/" >
                                                        Engagements
                                                    </a>
                                                </li><li>
                                                    <a href="/community/weddings/" >
                                                        Weddings
                                                    </a>
                                                </li><li>
                                                    <a href="/community/births/" >
                                                        Births
                                                    </a>
                                                </li><li>
                                                    <a href="http://photos.chickashanews.com/"  target="_blank">
                                                        Photos
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-1196620" class="tncms-block"><section 
        id="block-1196620" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1196620 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196620-0a195e12-eb56-11e7-9267-13e5933afe52" class="clearfix card summary has-image image-top image-left  card-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0a195e12-eb56-11e7-9267-13e5933afe52 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/community/van-taken-from-tuttle-daycare-left-in-chickasha/article_0a195e12-eb56-11e7-9267-13e5933afe52.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Van taken from Tuttle daycare, left in Chickasha"
                    class="img-responsive lazyload  letterbox"
                    width="245"
                    height="346"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/1/99/19989d80-eb56-11e7-929a-0f7612593209/5a44200b1c41a.image.png?resize=200%2C282" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/community/van-taken-from-tuttle-daycare-left-in-chickasha/article_0a195e12-eb56-11e7-9267-13e5933afe52.html">
        

        
        Van taken from Tuttle daycare, left in Chickasha</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Tuttle Police are investigating an incident in which a van was taken from Tuttle Learning Center and left on the side of the road in Chickasha.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-1196621" class="tncms-block"><section 
        id="block-1196621" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1196621 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196621-209a7778-eb4e-11e7-b9d1-1f775491b74f" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/blanchard-residents-help-thwart-alleged-burglar/article_209a7778-eb4e-11e7-b9d1-1f775491b74f.html">
        

        
        Blanchard residents help thwart alleged burglar</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196621-fd9fc8c4-eb41-11e7-a543-4b962e94728f" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/could-end-on-icy-note/article_fd9fc8c4-eb41-11e7-a543-4b962e94728f.html">
        

        
        2017 could end on icy note</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196621-74873d58-ea72-11e7-8502-d779833c63aa" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/oklahoma-tobacco-help-line-wants-to-help-residents-snuff-out/article_74873d58-ea72-11e7-8502-d779833c63aa.html">
        

        
        Oklahoma Tobacco Help line wants to help residents snuff out tobacco in 2018</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196621-b8599656-ea64-11e7-bc12-9fce2c54a720" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/endui-checkpoint-to-be-in-tuttle-chickasha-dec/article_b8599656-ea64-11e7-bc12-9fce2c54a720.html">
        

        
        ENDUI checkpoint to be in Tuttle, Chickasha Dec. 29</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >
                    Opinion
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/opinion/columns/" >
                                                        Columns
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/editorials/" >
                                                        Editorials
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/letters_to_the_editor/" >
                                                        Letters to the Editor
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/blogs/" >
                                                        Blogs
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1196622" class="tncms-block"><section 
        id="block-1196622" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1196622 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196622-2767b116-e1ed-11e7-b6b4-dbbf6043a8c0" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/letters-to-the-editor-thank-you-dr-johnson/article_2767b116-e1ed-11e7-b6b4-dbbf6043a8c0.html">
        

        
        Letters to the editor: Thank you Dr. Johnson</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Thank you Dr. Johnson! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1196623" class="tncms-block"><section 
        id="block-1196623" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1196623 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196623-3b5380a8-b833-11e7-a1a1-8bf157675ac3" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/guest-editorial-despite-obvious-fixes-legislators-continue-to-fiddle-while/article_3b5380a8-b833-11e7-a1a1-8bf157675ac3.html">
        

        
        GUEST EDITORIAL: Despite obvious fixes, legislators continue to  fiddle while state burns</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196623-1ac66736-b2b3-11e7-8d84-435e407a92ee" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/a-responsible-balanced-budget/article_1ac66736-b2b3-11e7-8d84-435e407a92ee.html">
        

        
        A responsible, balanced budget</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196623-f11b6a44-b2b2-11e7-a093-33bd55de5b3b" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/guest-editorial-vaccination-is-best-way-to-protect-against-influenza/article_f11b6a44-b2b2-11e7-a093-33bd55de5b3b.html">
        

        
        GUEST EDITORIAL: Vaccination is best way to protect against influenza</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196623-503a203e-ad17-11e7-9d75-0778b4a5e273" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/supporting-our-fellow-citizens-in-puerto-rico/article_503a203e-ad17-11e7-9d75-0778b4a5e273.html">
        

        
        Supporting our fellow citizens in Puerto Rico</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" >
                    Obituaries
                    
                </a></li><li class="dropdown yamm-fw shop">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >
                    Shop
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-shop-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/coupondeals/" >
                                                        Coupon Deals
                                                    </a>
                                                </li><li>
                                                    <a href="/weeklyads/" >
                                                        Weekly Ads
                                                    </a>
                                                </li><li>
                                                    <a href="http://newspaperads.chickashanews.com/Local-Ads"  target="_blank">
                                                        Newspaper Ads
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-shop-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-shop-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-shop-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://notices.chickashanews.com"  target="_blank">
                    Public Notices
                    
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1200097" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->
<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1200100" class="tncms-block hidden-xs"><!-- DFP Billboard Ad -->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important; ">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1308218" class="tncms-block"></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "><div id="tncms-block-1195361" class="tncms-block"></div></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "><div id="tncms-block-1195377" class="tncms-block">
    <section 
        id="block-1195377" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195377 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Stories
                
            </h3>
        </div>
    </div>
        </div>
    <div class="slideshow-carousel-container">
        <div id="carousel-1195377" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1195377" class="carousel-inner">
                        <div class="item photo-0a195e12-eb56-11e7-9267-13e5933afe52">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Van taken from Tuttle daycare, left in Chickasha","url":"/community/van-taken-from-tuttle-daycare-left-in-chickasha/article_0a195e12-eb56-11e7-9267-13e5933afe52.html","uuid":"0a195e12-eb56-11e7-9267-13e5933afe52","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/community/van-taken-from-tuttle-daycare-left-in-chickasha/article_0a195e12-eb56-11e7-9267-13e5933afe52.html" >
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/1/99/19989d80-eb56-11e7-929a-0f7612593209/5a44200b1c41a.image.png"
                    
                    alt="Van taken from Tuttle daycare, left in Chickasha"
                    class="img-responsive owl-first-image owl-lazy"
                    width="245"
                    height="346"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/1/99/19989d80-eb56-11e7-929a-0f7612593209/5a44200b1c41a.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1195377 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/community/van-taken-from-tuttle-daycare-left-in-chickasha/article_0a195e12-eb56-11e7-9267-13e5933afe52.html">
        

        
        Van taken from Tuttle daycare, left in Chickasha</a></h2>
                    </div><div class="caption-text">
                        <p>Tuttle Police are investigating an incident in which a van was taken from Tuttle Learning Center and left on the side of the road in Chickasha.  </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-209a7778-eb4e-11e7-b9d1-1f775491b74f hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Blanchard residents help thwart alleged burglar","url":"/community/blanchard-residents-help-thwart-alleged-burglar/article_209a7778-eb4e-11e7-b9d1-1f775491b74f.html","uuid":"209a7778-eb4e-11e7-b9d1-1f775491b74f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/community/blanchard-residents-help-thwart-alleged-burglar/article_209a7778-eb4e-11e7-b9d1-1f775491b74f.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Blanchard residents help thwart alleged burglar"
                    class="img-responsive owl-lazy"
                    width="300"
                    height="225"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/3/b3/3b328404-eb4e-11e7-8fd7-bfa3f94b0d3f/5a4412e3956e2.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1195377 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/community/blanchard-residents-help-thwart-alleged-burglar/article_209a7778-eb4e-11e7-b9d1-1f775491b74f.html">
        

        
        Blanchard residents help thwart alleged burglar</a></h2>
                    </div><div class="caption-text">
                        <p>Two Blanchard residents helped stop an alleged burglar as he tried to flee the scene.  </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-fd9fc8c4-eb41-11e7-a543-4b962e94728f hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"2017 could end on icy note","url":"/community/could-end-on-icy-note/article_fd9fc8c4-eb41-11e7-a543-4b962e94728f.html","uuid":"fd9fc8c4-eb41-11e7-a543-4b962e94728f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/community/could-end-on-icy-note/article_fd9fc8c4-eb41-11e7-a543-4b962e94728f.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="2017 could end on icy note"
                    class="img-responsive owl-lazy"
                    width="960"
                    height="639"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/1/51/1515d296-eb42-11e7-bf6d-57cafc358420/5a43fe8150af9.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1195377 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/community/could-end-on-icy-note/article_fd9fc8c4-eb41-11e7-a543-4b962e94728f.html">
        

        
        2017 could end on icy note</a></h2>
                    </div><div class="caption-text">
                        <p>Grady County residents may want to add deicer to their New Year's Eve supply list.  </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-74873d58-ea72-11e7-8502-d779833c63aa hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Oklahoma Tobacco Help line wants to help residents snuff out tobacco in 2018","url":"/community/oklahoma-tobacco-help-line-wants-to-help-residents-snuff-out/article_74873d58-ea72-11e7-8502-d779833c63aa.html","uuid":"74873d58-ea72-11e7-8502-d779833c63aa","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/community/oklahoma-tobacco-help-line-wants-to-help-residents-snuff-out/article_74873d58-ea72-11e7-8502-d779833c63aa.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Oklahoma Tobacco Help line wants to help residents snuff out tobacco in 2018"
                    class="img-responsive owl-lazy"
                    width="960"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/8/27/82705a26-ea72-11e7-b8a4-0795d904c056/5a42a2443d75a.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1195377 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/community/oklahoma-tobacco-help-line-wants-to-help-residents-snuff-out/article_74873d58-ea72-11e7-8502-d779833c63aa.html">
        

        
        Oklahoma Tobacco Help line wants to help residents snuff out tobacco in 2018</a></h2>
                    </div><div class="caption-text">
                        <p>Thinking about quitting tobacco in the new year? The Oklahoma Tobacco Helpline, a program of the Tobacco Settlement Endowment Trust (TSET), provides FREE resources to Oklahomans who are thinking about quitting tobacco, currently quitting tobacco, former tobacco users wanting to stay tobacco-&hellip;</p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b8599656-ea64-11e7-bc12-9fce2c54a720 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"ENDUI checkpoint to be in Tuttle, Chickasha Dec. 29","url":"/community/endui-checkpoint-to-be-in-tuttle-chickasha-dec/article_b8599656-ea64-11e7-bc12-9fce2c54a720.html","uuid":"b8599656-ea64-11e7-bc12-9fce2c54a720","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/community/endui-checkpoint-to-be-in-tuttle-chickasha-dec/article_b8599656-ea64-11e7-bc12-9fce2c54a720.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="ENDUI checkpoint to be in Tuttle, Chickasha Dec. 29"
                    class="img-responsive owl-lazy"
                    width="550"
                    height="175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/1/fc/1fccb822-ea65-11e7-9b9d-b7e43f3204bf/5a428bc5e7fc0.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1195377 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/community/endui-checkpoint-to-be-in-tuttle-chickasha-dec/article_b8599656-ea64-11e7-bc12-9fce2c54a720.html">
        

        
        ENDUI checkpoint to be in Tuttle, Chickasha Dec. 29</a></h2>
                    </div><div class="caption-text">
                        <p>Oklahoma Highway Patrol has announced there will be ENDUI checkpoints in the Tuttle area on Dec. 29.  </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-a3f57dce-e69a-11e7-a0b0-3fd3fcb074ed hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Chickasha Middle School collects over 300 pounds of food for school pantry","url":"/community/chickasha-middle-school-collects-over-pounds-of-food-for-school/article_a3f57dce-e69a-11e7-a0b0-3fd3fcb074ed.html","uuid":"a3f57dce-e69a-11e7-a0b0-3fd3fcb074ed","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/community/chickasha-middle-school-collects-over-pounds-of-food-for-school/article_a3f57dce-e69a-11e7-a0b0-3fd3fcb074ed.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Chickasha Middle School collects over 300 pounds of food for school pantry"
                    class="img-responsive owl-lazy"
                    width="792"
                    height="612"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/b/49/b49f83ea-e69a-11e7-8ed2-733a9328cfb6/5a3c2fac8f9b6.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1195377 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/community/chickasha-middle-school-collects-over-pounds-of-food-for-school/article_a3f57dce-e69a-11e7-a0b0-3fd3fcb074ed.html">
        

        
        Chickasha Middle School collects over 300 pounds of food for school pantry</a></h2>
                    </div><div class="caption-text">
                        <p>The students at Chickasha Middle School have been looking out for their fellow students, especially the food insecure among them.  </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section></div><div id="tncms-block-1195353" class="tncms-block"><section 
        id="block-1195353" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195353 ">
        <div class="block-title-inner">
            <h3>
                
                News
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1195353-d840c2b4-e6a4-11e7-8f93-cbd2cb05cd5f" class="clearfix card summary has-image image-top  card-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d840c2b4-e6a4-11e7-8f93-cbd2cb05cd5f media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/community/paw-paw-s-to-provide-free-christmas-meal-in-chickasha/article_d840c2b4-e6a4-11e7-8f93-cbd2cb05cd5f.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Paw Paw's to provide free Christmas meal in Chickasha, Tuttle"
                    class="img-responsive lazyload  letterbox"
                    width="756"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/e/62/e628069e-e6a4-11e7-a507-cf35087e9c64/5a3c40f81e7ef.image.jpg?resize=200%2C254" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/community/paw-paw-s-to-provide-free-christmas-meal-in-chickasha/article_d840c2b4-e6a4-11e7-8f93-cbd2cb05cd5f.html">
        

        
        Paw Paw's to provide free Christmas meal in Chickasha, Tuttle</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Paw Paw's Hamburgers will be holding their 3rd annual "No Hunger Holidays" on Christmas.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1195353-e9e10eee-e20c-11e7-92de-b7a06fa05e90" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/two-face-charges-in-connection-with-motel-shooting/article_e9e10eee-e20c-11e7-92de-b7a06fa05e90.html">
        

        
        Two face charges in connection with motel shooting</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195353-e70be574-e1e7-11e7-89a3-afe22b24d219" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/suspended-faculty-being-investigated-for-failure-to-report-child-abuse/article_e70be574-e1e7-11e7-89a3-afe22b24d219.html">
        

        
        Suspended faculty being investigated for failure to report child abuse, embezzlement</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195353-066226d4-e118-11e7-9e4b-0b1f62a08b53" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/four-employees-suspended-from-chickasha-public-schools/article_066226d4-e118-11e7-9e4b-0b1f62a08b53.html">
        

        
        Four employees suspended from Chickasha Public Schools</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195353-c28d083c-e10a-11e7-a69d-3fc9325a8cab" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/polls-to-open-in-january-for-representative-district-special-primary/article_c28d083c-e10a-11e7-a69d-3fc9325a8cab.html">
        

        
        Polls to open in January for Representative District 51 Special Primary Election</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195353-e4765700-e024-11e7-aee6-1b22089615f3" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/ninnekah-man-dies-in-semi-crash-on-h-e-bailey/article_e4765700-e024-11e7-aee6-1b22089615f3.html">
        

        
        Ninnekah man dies in semi crash on H.E. Bailey Turnpike</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195353-fd0ee5f8-df83-11e7-add8-0bfd379159d5" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/fellowship-of-the-american-indian-church-to-give-free-christmas/article_fd0ee5f8-df83-11e7-add8-0bfd379159d5.html">
        

        
        Fellowship of the American Indian Church to give free Christmas presents on Dec. 17</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195353-7b6272ec-dedc-11e7-b259-930275229343" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/semi-truck-crashes-into-chickasha-toll-gate/article_7b6272ec-dedc-11e7-b259-930275229343.html">
        

        
        Semi Truck crashes into Chickasha Toll Gate</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195353-3d7f6bba-ded7-11e7-b795-d3b0f66e73cd" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/man-allegedly-caught-on-camera-stealing-chainsaw-from-pickup/article_3d7f6bba-ded7-11e7-b795-d3b0f66e73cd.html">
        

        
        Man allegedly caught on camera stealing chainsaw from pickup</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195353-28472eee-dec9-11e7-9de9-5bf41a1d4277" class="clearfix card summary  card-section-community">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/chickasha-dav-chapter-moves-to-former-chickasha-police-station/article_28472eee-dec9-11e7-9de9-5bf41a1d4277.html">
        

        
        Chickasha DAV Chapter moves to former Chickasha Police Station</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1195354" class="tncms-block"><section 
        id="block-1195354" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195354 ">
        <div class="block-title-inner">
            <h3>
                
                Sports News
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1195354-63dd4ff2-ebf2-11e7-b3aa-77dc3708e766" class="clearfix card summary has-image image-top  card-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-63dd4ff2-ebf2-11e7-b3aa-77dc3708e766 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/am-po-minco-set-to-compete-at-hinton-invitational/article_63dd4ff2-ebf2-11e7-b3aa-77dc3708e766.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Am-Po, Minco set to compete at Hinton Invitational"
                        class="img-responsive lazyload full"
                        width="1504"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/09/709b7afa-ebf4-11e7-bd04-1390a37c3008/5a4529f5417d4.image.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/am-po-minco-set-to-compete-at-hinton-invitational/article_63dd4ff2-ebf2-11e7-b3aa-77dc3708e766.html">
        

        
        Am-Po, Minco set to compete at Hinton Invitational</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Amber-Pocasset and Minco basketball teams will be playing in the Hinton Invitational, beginning Jan. 4. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1195354-69c22072-ea5e-11e7-9b2a-0b1a4f43e013" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/chickasha-basketball-tournament-to-begin-jan/article_69c22072-ea5e-11e7-9b2a-0b1a4f43e013.html">
        

        
        Chickasha basketball tournament to begin Jan. 4</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195354-56664ca2-e5c1-11e7-9c63-8fd296c27c5e" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/chickasha-basketball-ends-against-kingfisher/article_56664ca2-e5c1-11e7-9c63-8fd296c27c5e.html">
        

        
        Chickasha basketball ends 2017 against Kingfisher</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195354-faab1c96-e4f6-11e7-8615-5f5136eb3a4d" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/strong-shooting-leads-bulldogs-past-bronchos/article_faab1c96-e4f6-11e7-8615-5f5136eb3a4d.html">
        

        
        Strong shooting leads Bulldogs past Bronchos</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195354-a142e01c-e4dd-11e7-820b-3b2d48077d70" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/lady-bulldogs-show-bite-in-victory/article_a142e01c-e4dd-11e7-820b-3b2d48077d70.html">
        

        
        Lady Bulldogs show bite in victory</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195354-7bd77a7a-e43f-11e7-9bfb-fb24dd48211b" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/wrestling-success-continues/article_7bd77a7a-e43f-11e7-9bfb-fb24dd48211b.html">
        

        
        Wrestling success continues</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195354-37404afe-e42b-11e7-b0f5-5be7c47b992e" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/redskins-pick-up-first-win-in-split-with-central/article_37404afe-e42b-11e7-b0f5-5be7c47b992e.html">
        

        
        Redskins pick up first win in split with Central</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195354-6aabad9a-e40b-11e7-84c8-3fdfaa0d7016" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/lady-chicks-fight-hard-against-newcastle/article_6aabad9a-e40b-11e7-84c8-3fdfaa0d7016.html">
        

        
        Lady Chicks fight hard against Newcastle</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195354-2f44237c-e285-11e7-b6b6-573698c6ed24" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/fightin-chicks-rally-in-loss-to-racers/article_2f44237c-e285-11e7-b6b6-573698c6ed24.html">
        

        
        Fightin' Chicks rally in loss to Racers</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195354-0f341e7c-e0f8-11e7-82cd-ebaf9a811eec" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/black-diamond-tournament-brackets-released/article_0f341e7c-e0f8-11e7-82cd-ebaf9a811eec.html">
        

        
        Black Diamond Tournament brackets released</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-primary" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-secondary" class="tncms-region "><div id="tncms-block-1200091" class="tncms-block hidden-xs"><!-- mediumRectangle big ad btf1 flex -->
        <div id='mediumRectangle_btf1'>
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1372835" class="tncms-block visible-xs">


<!-- Mobile Rectangle ATF 300x250 homepage -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full-middle" class="tncms-region "><div id="tncms-block-1200088" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner">
            <h3>
                This Week's Circulars
            </h3>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_10955"></div>
<script src="//modules.chickashanews.com/10955/d64ea60cd29eb18e/circularhub_module.js"></script>
</div></div><div id="tncms-block-1195350" class="tncms-block"><section 
        id="block-1195350" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195350 ">
        <div class="block-title-inner">
            <h3>
                
                Gallery
                
            </h3>
        </div>
    </div>
        </div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1195350-09085727-b9e7-5419-b940-647caf75feae" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-09085727-b9e7-5419-b940-647caf75feae media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/true-crime-the-dunes-slayer-terrorized-young-women-in-lake/collection_09085727-b9e7-5419-b940-647caf75feae.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TRUE CRIME: The 'Dunes Slayer' terrorized young women in Lake County in 1956"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/90/09085727-b9e7-5419-b940-647caf75feae/5a2dcfeb9beee.preview.jpg?crop=900%2C900%2C190%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/90/09085727-b9e7-5419-b940-647caf75feae/5a2dcfeb9beee.preview.jpg?crop=900%2C900%2C190%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/90/09085727-b9e7-5419-b940-647caf75feae/5a2dcfeb9beee.preview.jpg?crop=900%2C900%2C190%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/90/09085727-b9e7-5419-b940-647caf75feae/5a2dcfeb9beee.preview.jpg?crop=900%2C900%2C190%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/90/09085727-b9e7-5419-b940-647caf75feae/5a2dcfeb9beee.preview.jpg?crop=900%2C900%2C190%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/90/09085727-b9e7-5419-b940-647caf75feae/5a2dcfeb9beee.preview.jpg?crop=900%2C900%2C190%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/true-crime-the-dunes-slayer-terrorized-young-women-in-lake/collection_09085727-b9e7-5419-b940-647caf75feae.html">
        

        
        TRUE CRIME: The 'Dunes Slayer' terrorized young women in Lake County in 1956</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1195350-4e084e72-748c-5397-9984-692bf0a73ad0" class="clearfix card summary has-image image-top  card-section-cnhi-network">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4e084e72-748c-5397-9984-692bf0a73ad0 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/cnhi_network/san-francisco-lights-up-for-christmas/collection_4e084e72-748c-5397-9984-692bf0a73ad0.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="San Francisco “lights up” for Christmas"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/6/65/6650e640-4531-50ba-ba5b-71203f1f1bd0/5a0da9ad60232.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/6/65/6650e640-4531-50ba-ba5b-71203f1f1bd0/5a0da9ad60232.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/6/65/6650e640-4531-50ba-ba5b-71203f1f1bd0/5a0da9ad60232.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/6/65/6650e640-4531-50ba-ba5b-71203f1f1bd0/5a0da9ad60232.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/6/65/6650e640-4531-50ba-ba5b-71203f1f1bd0/5a0da9ad60232.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/6/65/6650e640-4531-50ba-ba5b-71203f1f1bd0/5a0da9ad60232.image.jpg?crop=1175%2C1175%2C294%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/san-francisco-lights-up-for-christmas/collection_4e084e72-748c-5397-9984-692bf0a73ad0.html">
        

        
        San Francisco “lights up” for Christmas</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1195350-603f6e4b-5060-5da9-8e11-ec952b4051b8" class="clearfix card summary has-image image-top  card-section-cnhi-network">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-603f6e4b-5060-5da9-8e11-ec952b4051b8 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/cnhi_network/westin-st-francis-and-grace-cathedral/collection_603f6e4b-5060-5da9-8e11-ec952b4051b8.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Westin St. Francis and Grace Cathedral"
                        class="img-responsive lazyload full"
                        width="1316"
                        height="1316"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/5/e5/5e577bcc-31b9-5e78-a3c4-c9bfbef1a6be/5a0da9b96b43d.image.jpg?crop=1316%2C1316%2C129%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/5/e5/5e577bcc-31b9-5e78-a3c4-c9bfbef1a6be/5a0da9b96b43d.image.jpg?crop=1316%2C1316%2C129%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/5/e5/5e577bcc-31b9-5e78-a3c4-c9bfbef1a6be/5a0da9b96b43d.image.jpg?crop=1316%2C1316%2C129%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/5/e5/5e577bcc-31b9-5e78-a3c4-c9bfbef1a6be/5a0da9b96b43d.image.jpg?crop=1316%2C1316%2C129%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/5/e5/5e577bcc-31b9-5e78-a3c4-c9bfbef1a6be/5a0da9b96b43d.image.jpg?crop=1316%2C1316%2C129%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/5/e5/5e577bcc-31b9-5e78-a3c4-c9bfbef1a6be/5a0da9b96b43d.image.jpg?crop=1316%2C1316%2C129%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/5/e5/5e577bcc-31b9-5e78-a3c4-c9bfbef1a6be/5a0da9b96b43d.image.jpg?crop=1316%2C1316%2C129%2C0 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/westin-st-francis-and-grace-cathedral/collection_603f6e4b-5060-5da9-8e11-ec952b4051b8.html">
        

        
        Westin St. Francis and Grace Cathedral</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 last-grid-item">
                                
                    <article id="card-summary-1195350-d6b2b35c-1536-5c7f-b994-a0ab63916e35" class="clearfix card summary has-image image-top  card-section-cnhi-network">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d6b2b35c-1536-5c7f-b994-a0ab63916e35 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/cnhi_network/photos-homestead-national-monument/collection_d6b2b35c-1536-5c7f-b994-a0ab63916e35.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PHOTOS: Homestead National Monument"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/4c/74c0b3a6-1231-582b-92bf-0b9a03883501/5a04a6552934c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/4c/74c0b3a6-1231-582b-92bf-0b9a03883501/5a04a6552934c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/4c/74c0b3a6-1231-582b-92bf-0b9a03883501/5a04a6552934c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/4c/74c0b3a6-1231-582b-92bf-0b9a03883501/5a04a6552934c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/4c/74c0b3a6-1231-582b-92bf-0b9a03883501/5a04a6552934c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/7/4c/74c0b3a6-1231-582b-92bf-0b9a03883501/5a04a6552934c.image.jpg?crop=1175%2C1175%2C294%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/photos-homestead-national-monument/collection_d6b2b35c-1536-5c7f-b994-a0ab63916e35.html">
        

        
        PHOTOS: Homestead National Monument</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div></div>
            </div>
            
            <div class="row">
                <div class="col-md-6"><div id="tncms-region-front-tertiary" class="tncms-region "><div id="tncms-block-1195360" class="tncms-block"><section 
        id="block-1195360" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195360 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://obituaries.chickashanews.com">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1195360-ebc951ab-1006-57b7-95d1-609bd80c50b9" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.chickashanews.com/story/Arthur-Nickum-1937-744010212">
        

        
        Arthur Charles Nickum of Enid,...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1195360-cfc58f4e-81d6-5626-b0da-7d9624635bfd" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.chickashanews.com/story/Isaac-Bradord-1948-2016-744009772">
        

        
        Services for Isaac Edward “Ed”...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1195360-1c7cf4eb-7a60-59c6-8a40-44cbba19a33c" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.chickashanews.com/story/Shirley-Barnard-1947-2016-744010032">
        

        
        Memorial service for Shirley A...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1195360-67b27a48-f0b1-5fa5-9250-3b5c62f73ef3" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.chickashanews.com/story/Martha-Schenk-1939-2016-744010302">
        

        
        Martha Jean Schenk of Chickash...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1195360-d19dd1d3-a192-5fab-8796-ccaa8fa7a931" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.chickashanews.com/story/Richard-Mann-1942-2016-744010512">
        

        
        Richard Wayne Mann died Februa...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1195360-b109d7d1-3e53-5c80-b83b-5ca242f4a73b" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.chickashanews.com/story/Kedrick-James-1931-2016-744009812">
        

        
        Funeral service for Kedrick “K...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                <div class="col-md-6"><div id="tncms-region-front-other" class="tncms-region "><div id="tncms-block-1195362" class="tncms-block"><section 
        id="block-1195362" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195362 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div>
        </div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="">
        
             <a href="/news/are-you-ready-for-school-to-start/poll_a632379c-7955-11e7-b093-eb6054d991e6.html">
        

        
        Are you ready for school to start?</a></h4>
            <div id="poll-a632379c-7955-11e7-b093-eb6054d991e6-1195362" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fa fa-spinner fa-2x fa-spin"></i></div>
            <div class="show-onload">
                
                <div id="poll-a632379c-7955-11e7-b093-eb6054d991e6-1195362-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-a632379c-7955-11e7-b093-eb6054d991e6-1195362-your-vote"></div>
                </div>
                <div id="poll-a632379c-7955-11e7-b093-eb6054d991e6-1195362-results" style="display: none;"></div>
                <div id="poll-a632379c-7955-11e7-b093-eb6054d991e6-1195362-container">
                    <form id="poll-a632379c-7955-11e7-b093-eb6054d991e6-1195362-form" role="form" method="post" action="/news/are-you-ready-for-school-to-start/poll_a632379c-7955-11e7-b093-eb6054d991e6.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Yes" value="C7A14AA5-8E90-0001-4F64190F1EA0CD70"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="No" value="C7A14AA6-0070-0001-2679174BF8921953"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-a632379c-7955-11e7-b093-eb6054d991e6-1195362-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a632379c-7955-11e7-b093-eb6054d991e6-1195362-back-vote" class="padding-top hide">
                <button id="poll-a632379c-7955-11e7-b093-eb6054d991e6-1195362-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1195357" class="tncms-block"><section 
        id="block-1195357" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195357 ">
        <div class="block-title-inner">
            <h3>
                
                Opinion
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1195357-2767b116-e1ed-11e7-b6b4-dbbf6043a8c0" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters-to-the-editor-thank-you-dr-johnson/article_2767b116-e1ed-11e7-b6b4-dbbf6043a8c0.html">
        

        
        Letters to the editor: Thank you Dr. Johnson</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1195357-3b5380a8-b833-11e7-a1a1-8bf157675ac3" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/guest-editorial-despite-obvious-fixes-legislators-continue-to-fiddle-while/article_3b5380a8-b833-11e7-a1a1-8bf157675ac3.html">
        

        
        GUEST EDITORIAL: Despite obvious fixes, legislators continue to  fiddle while state burns</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1195357-1ac66736-b2b3-11e7-8d84-435e407a92ee" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/a-responsible-balanced-budget/article_1ac66736-b2b3-11e7-8d84-435e407a92ee.html">
        

        
        A responsible, balanced budget</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1195357-f11b6a44-b2b2-11e7-a093-33bd55de5b3b" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/guest-editorial-vaccination-is-best-way-to-protect-against-influenza/article_f11b6a44-b2b2-11e7-a093-33bd55de5b3b.html">
        

        
        GUEST EDITORIAL: Vaccination is best way to protect against influenza</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1195357-503a203e-ad17-11e7-9d75-0778b4a5e273" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/supporting-our-fellow-citizens-in-puerto-rico/article_503a203e-ad17-11e7-9d75-0778b4a5e273.html">
        

        
        Supporting our fellow citizens in Puerto Rico</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1195357-349b811a-ad17-11e7-80c2-c3d225d7cee6" class="clearfix card summary  card-section-opinion">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/guest-editorial-more-stringent-gun-control-might-not-stop-las/article_349b811a-ad17-11e7-80c2-c3d225d7cee6.html">
        

        
        GUEST EDITORIAL: More stringent gun control might not stop Las Vegas, but that shouldn't matter</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "><div id="tncms-block-1200103" class="tncms-block"><div style="width:100%;position:relative;padding-bottom:10px;clear:both">
<div class="clearfix">
<div style="float:left;margin-right:20px">
<div data-cswidget="1574"></div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script>
</div>
    <!-- mediumRectangle cal -->
    <div id='mediumRectangle_cal' style='width:300px; height:250px;float:left'>
    <script type='text/javascript'>
    AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_cal'); });
    </script>
    </div>
</div>
</div></div><div id="tncms-block-1273234" class="tncms-block"><section 
        id="block-1273234" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/oklahoma/news" class="">News</a></li>
            
                <li><a href="/oklahoma/sports" class="">Sports</a></li>
            
                <li><a href="/oklahoma/opinion" class="">Opinion</a></li>
            
        </ul>
    
    
    <div class="block-title title-1273234 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/oklahoma">
                
                Around Oklahoma
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1273234-92e60bcd-6fb7-5cee-8e94-51b6deb28d01" class="clearfix card summary has-image image-top  card-section-oklahoma-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-92e60bcd-6fb7-5cee-8e94-51b6deb28d01 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/oklahoma/news/local-authorities-encourage-drivers-to-stay-safe-during-new-year/article_92e60bcd-6fb7-5cee-8e94-51b6deb28d01.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Local authorities encourage drivers to stay safe during New Year's weekend"
                        class="img-responsive lazyload full"
                        width="1380"
                        height="735"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/b/1a/b1a9921f-d58e-5534-bbce-747509aa69fe/5a4518e953bb2.image.jpg?resize=200%2C107 200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/b/1a/b1a9921f-d58e-5534-bbce-747509aa69fe/5a4518e953bb2.image.jpg?resize=300%2C160 300w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/b/1a/b1a9921f-d58e-5534-bbce-747509aa69fe/5a4518e953bb2.image.jpg?resize=400%2C213 400w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/b/1a/b1a9921f-d58e-5534-bbce-747509aa69fe/5a4518e953bb2.image.jpg?resize=540%2C288 540w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/b/1a/b1a9921f-d58e-5534-bbce-747509aa69fe/5a4518e953bb2.image.jpg?resize=750%2C399 750w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/b/1a/b1a9921f-d58e-5534-bbce-747509aa69fe/5a4518e953bb2.image.jpg?resize=1200%2C639 1200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/b/1a/b1a9921f-d58e-5534-bbce-747509aa69fe/5a4518e953bb2.image.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/oklahoma/news/local-authorities-encourage-drivers-to-stay-safe-during-new-year/article_92e60bcd-6fb7-5cee-8e94-51b6deb28d01.html">
        

        
        Local authorities encourage drivers to stay safe during New Year's weekend</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Local authorities want to remind revelers that if they drink and drive during the New Year weekend, the cost of doing so will be steep.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1273234-57757b59-866f-5dc5-841b-7ff113a8150d" class="clearfix card summary  card-section-oklahoma-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/oklahoma/news/make-new-year-s-celebration-a-family-affair/article_57757b59-866f-5dc5-841b-7ff113a8150d.html">
        

        
        Make New Year's celebration a family affair</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1273234-f4068db0-fc6a-5af4-b4d1-07517ffcdfa3" class="clearfix card summary  card-section-oklahoma-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/oklahoma/news/counterfeiting-goes-high-tech/article_f4068db0-fc6a-5af4-b4d1-07517ffcdfa3.html">
        

        
        Counterfeiting goes high tech</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1273234-c74cc114-b5d8-5801-ba77-aac414e22209" class="clearfix card summary  card-section-oklahoma-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/oklahoma/sports/thunder-shoot-lights-out-to-top-raptors-win-sixth-in/article_c74cc114-b5d8-5801-ba77-aac414e22209.html">
        

        
        Thunder shoot lights out to top Raptors, win sixth in a row</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1273234-6588ffeb-2b5f-5857-b353-531a48ad73cd" class="clearfix card summary  card-section-oklahoma-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/oklahoma/sports/column-no-texas-offers-sooner-women-huge-opportunity/article_6588ffeb-2b5f-5857-b353-531a48ad73cd.html">
        

        
        COLUMN: No. 8 Texas offers Sooner women huge opportunity</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1273234-a344cf25-98e0-5c64-b700-b15226f3755f" class="clearfix card summary  card-section-oklahoma-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/oklahoma/sports/ou-s-lincoln-riley-and-georgia-s-kirby-smart-have/article_a344cf25-98e0-5c64-b700-b15226f3755f.html">
        

        
        OU's Lincoln Riley and Georgia's Kirby Smart have already met — on the recruiting trail</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1273234-7627c5e7-6716-5ef1-ad38-236acac895b0" class="clearfix card summary  card-section-oklahoma-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/oklahoma/sports/oklahoma-balancing-work-pleasure-as-rose-bowl-week-begins/article_7627c5e7-6716-5ef1-ad38-236acac895b0.html">
        

        
        Oklahoma balancing work, pleasure as Rose Bowl week begins</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1195356" class="tncms-block"><section 
        id="block-1195356" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195356 ">
        <div class="block-title-inner">
            <h3>
                
                Don't Miss This
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1195356-b8c7fe92-97ba-58a5-bfd1-a487bd65f7c0" class="clearfix card summary has-image image-top  card-section-cnhi-network">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b8c7fe92-97ba-58a5-bfd1-a487bd65f7c0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/second-eaglet-hatches-on-livestream/article_b8c7fe92-97ba-58a5-bfd1-a487bd65f7c0.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Second eaglet hatches on livestream"
                        class="img-responsive lazyload full"
                        width="700"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/4f/04f777b5-9285-5f6e-b10c-3d0ecf402e33/5a42d909a46e8.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/4f/04f777b5-9285-5f6e-b10c-3d0ecf402e33/5a42d909a46e8.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/4f/04f777b5-9285-5f6e-b10c-3d0ecf402e33/5a42d909a46e8.image.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/4f/04f777b5-9285-5f6e-b10c-3d0ecf402e33/5a42d909a46e8.image.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/0/4f/04f777b5-9285-5f6e-b10c-3d0ecf402e33/5a42d909a46e8.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/second-eaglet-hatches-on-livestream/article_b8c7fe92-97ba-58a5-bfd1-a487bd65f7c0.html">
        

        
        Second eaglet hatches on livestream</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>(RNN) – If you weren't watching Tuesday and Wednesday evening, you missed both eggs hatching live on the Southwest Florida Eagle Cam. A second baby bald eagle has hatched in Florida. Eaglet number 11 known as "E11," hatched on Wednesday evening at 4:25 p.m. Its sibling, "E10," hatched on Tuesday.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1195356-bbcc1d59-e12c-52fa-8092-4dab23374400" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/dude-people-from-countries-imitate-americans/article_bbcc1d59-e12c-52fa-8092-4dab23374400.html">
        

        
        Dude: People from 70 countries imitate Americans</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195356-4e20eb6e-652e-5bd1-af41-12bc56c7a2c6" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/disneyland-goes-dark/article_4e20eb6e-652e-5bd1-af41-12bc56c7a2c6.html">
        

        
        Disneyland goes dark</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195356-3ac8f000-2f45-505a-8a8f-06a871ef8a8b" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/grandma-stops-home-invasion-in-wv/article_3ac8f000-2f45-505a-8a8f-06a871ef8a8b.html">
        

        
        Grandma stops home invasion in WV</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195356-8451228e-6aeb-5e79-81b4-1e7eca9239c7" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/baby-it-s-cold-outside-northern-states-in-the-deep/article_8451228e-6aeb-5e79-81b4-1e7eca9239c7.html">
        

        
        Baby, it's cold outside: Northern states in the deep freeze</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195356-9c3eb6de-d783-5726-a18b-fe8daad33269" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/joshua-tree-where-people-climb-and-cacti-jump/article_9c3eb6de-d783-5726-a18b-fe8daad33269.html">
        

        
        Joshua Tree: Where people climb and cacti jump</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1195356-cdc7010b-6227-5264-a463-d2b6fe9ea56a" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/officer-pulls-boy-from-frozen-pond/article_cdc7010b-6227-5264-a463-d2b6fe9ea56a.html">
        

        
        Officer pulls boy from frozen pond</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
            </div>
            
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1373409" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->

</div><div id="tncms-block-1373412" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->

</div><div id="tncms-block-1200090" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1200079" class="tncms-block"><!-- lg coupons banner -->

<!-- end lg coupons banner -->

 
<div id="rounded-corners-findnsave" class="rounded-corners-fns" style="margin-top:5px; margin-bottom:5px;text-align:center;margin-left:4px;clear:both">
<!-- 1 -->


<a href="http://findnsave.chickashanews.com"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/logo.png" alt="logo" width="154" height="30" class="fns-logo" /></a>
<br />

<!-- Coupons -->


<a href="/coupondeals"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_coupons_lrg.png" alt="coupons" border="0" /></a>



<!-- End Coupons -->

<div class="fns_newspaper_link_div"><a href="http://newspaperads.chickashanews.com"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_newspaper_lrg.png" alt="coupons" border="0"/></a></div>



<!-- End 1 -->

<!-- 2 -->

<!-- End 2 -->



<div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:130px !important">
<div style="color:#cc6600;font-family:helvetica;font-size:10px;margin-bottom:5px">ADVERTISERS</div>
<script src="http://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.chickashanews.com"></script>
        </div>

       
 
               

</div>


<!-- Flipp Right Rail Widget -->

</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1200068" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div><div id="tncms-block-1200081" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">

<div class="block-title title-1200081 ">
        <div class="blox-title-inner">
       <h3>Photos</h3>
        </div>
</div>
  

<div style="margin-bottom:10px; max-width:350px; position: relative;">

<a target="_blank" style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="http://photos.chickashanews.com/Neewollah-parade"></a>


<div>
<object style="border:0px" type="text/html" data="http://photos.chickashanews.com/frame/slideshow?key=tKQ685&autoStart=1&captions=1&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>



<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="http://photos.chickashanews.com/Neewollah-parade">Neewollah Parade</a></div>



</div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/chickashanews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chickashanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top">
		</div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1200071" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="http://classifieds.neighborsink.com/bizmarquee/chickashanews.js"></script>
</div></div><div id="tncms-block-1195447" class="tncms-block"><section 
        id="block-1195447" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195447 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div>
        </div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1195447" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1195447" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1195447" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1195447" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1195447" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/endui-checkpoint-to-be-in-tuttle-chickasha-dec/article_b8599656-ea64-11e7-bc12-9fce2c54a720.html">ENDUI checkpoint to be in Tuttle, Chickasha Dec. 29</a></li><li><a href="/community/could-end-on-icy-note/article_fd9fc8c4-eb41-11e7-a543-4b962e94728f.html">2017 could end on icy note</a></li><li><a href="/community/paw-paw-s-to-provide-free-christmas-meal-in-chickasha/article_d840c2b4-e6a4-11e7-8f93-cbd2cb05cd5f.html">Paw Paw's to provide free Christmas meal in Chickasha, Tuttle</a></li><li><a href="/community/suspended-faculty-being-investigated-for-failure-to-report-child-abuse/article_e70be574-e1e7-11e7-89a3-afe22b24d219.html">Suspended faculty being investigated for failure to report child abuse, embezzlement</a></li><li><a href="/community/blanchard-residents-help-thwart-alleged-burglar/article_209a7778-eb4e-11e7-b9d1-1f775491b74f.html">Blanchard residents help thwart alleged burglar</a></li><li><a href="/community/two-face-charges-in-connection-with-motel-shooting/article_e9e10eee-e20c-11e7-92de-b7a06fa05e90.html">Two face charges in connection with motel shooting</a></li><li><a href="/sports/chickasha-basketball-ends-against-kingfisher/article_56664ca2-e5c1-11e7-9c63-8fd296c27c5e.html">Chickasha basketball ends 2017 against Kingfisher</a></li><li><a href="/community/hundreds-attend-school-board-meeting-in-support-of-suspended-faculty/article_d48571ec-e479-11e7-944e-9f3e57239ce5.html">Hundreds attend school board meeting in support of suspended faculty</a></li><li><a href="/community/four-employees-suspended-from-chickasha-public-schools/article_066226d4-e118-11e7-9e4b-0b1f62a08b53.html">Four employees suspended from Chickasha Public Schools</a></li><li><a href="/community/van-taken-from-tuttle-daycare-left-in-chickasha/article_0a195e12-eb56-11e7-9267-13e5933afe52.html">Van taken from Tuttle daycare, left in Chickasha</a></li></ul></div>
        
        
            <div id="images-1195447" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/community/gary-lane-retires-after-years/image_c3517df4-d9f1-11e7-bcaf-7bbf0af49aa5.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gary Lane retires after 30 years"
                        class="img-responsive lazyload full"
                        width="1296"
                        height="1296"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/c/35/c3517df4-d9f1-11e7-bcaf-7bbf0af49aa5/5a26f26032ade.image.jpg?crop=1296%2C1296%2C151%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/community/check-presented-to-family-who-lost-home-in-fire/image_9a1996a8-e11a-11e7-a14a-37a2a4e5010f.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Check presented to family who lost home in fire"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/9/a1/9a1996a8-e11a-11e7-a14a-37a2a4e5010f/5a32f57b85ad2.image.jpg?crop=480%2C480%2C0%2C80&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/community/sticky-situation-at-lincoln-elementary/image_69f39090-e20b-11e7-b5cb-c7cde76a9e2b.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sticky situation at Lincoln Elementary"
                        class="img-responsive lazyload full"
                        width="637"
                        height="637"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/6/9f/69f39090-e20b-11e7-b5cb-c7cde76a9e2b/5a34898533ea3.image.jpg?crop=637%2C637%2C0%2C79&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/best-western-plus-groundbreaking/image_c5386b3c-dc5d-11e7-b276-5fff9ce401f5.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Best Western Plus groundbreaking"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/c/53/c5386b3c-dc5d-11e7-b276-5fff9ce401f5/5a2b02b7aa039.image.jpg?crop=1176%2C1176%2C292%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1195447" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/oklahoma/news/edxok--scott-allen/youtube_ac351821-cb3b-53e7-b1e5-c1b6f6fc9e89.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="EDxOK-  Scott Allen"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/a/c3/ac351821-cb3b-53e7-b1e5-c1b6f6fc9e89/5a3bd86a63f6a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/oklahoma/opinion/flashpoint-kfor/youtube_c26cc268-d886-5616-91f7-891bc94e8eb5.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FLASHPOINT KFOR . 12-10-2017"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/c/26/c26cc268-d886-5616-91f7-891bc94e8eb5/5a31c3bbb168e.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/community/video-of-chickasha-toll-gate-collision-aftermath/video_6b428586-e04a-11e7-a87f-7f1496d9930b.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video of Chickasha Toll Gate collision aftermath"
                        class="img-responsive lazyload full"
                        width="320"
                        height="320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/assets/v3/editorial/6/b4/6b428586-e04a-11e7-a87f-7f1496d9930b/5a31998e44ea1.image.jpg?crop=320%2C320%2C123%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1195447" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-front-side-primary" class="tncms-region "></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/chickashanews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chickashanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle">
		</div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1487508" class="tncms-block"><script type="text/javascript">var monsterJsrWidget = {"layout":{"height":"300px","displayJobDesc":false},"id":"monster_cms_iframe_np","disablePastSearch":true,"searchParams":{"ch":"NEWSCHIC","rows":10}};</script>
<script type="text/javascript" src="http://jobswidget-local-jobs.monster.com/GetResource?name=jsrwidgetmin&fileType=js&custhandler=jsrwidget&lcl=content"></script></div></div><div id="tncms-region-front-side-secondary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/chickashanews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chickashanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom">
		</div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "><div id="tncms-block-1200092" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->

</div><div id="tncms-block-1200093" class="tncms-block hidden-xs"><!-- mediumRectangle_btf2_flex -->
        <div id='mediumRectangle_btf2_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf2_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1200075" class="tncms-block">

<script src="http://classifieds.neighborsink.com/premiumads/chickashanews.js"></script>
<style>
  #accordion1 {
    font-size: x-small;
visibility:hidden;
	
  }
  #accordion1 h3 {
	  font-weight:bolder;
  }
    #accordion1 p {

  }
   #accordion1 a {
	   text-decoration:none;
  }
  #accordion1 a:hover {
	  text-decoration:underline;
  }

    .ui-state-default, .ui-widget-content .ui-state-default, .ui-widget-header .ui-state-default
{
  border-top-width: 1px;
  border-right-width: 1px;
  border-bottom-width: 1px;
  border-left-width: 1px;
  border-top-style: solid;
  border-right-style: solid;
  border-bottom-style: solid;
  border-left-style: solid;
  border-top-color: #d3d3d3;
  border-right-color: #d3d3d3;
  border-bottom-color: #d3d3d3;
  border-left-color: #d3d3d3;
  border-image-source: none;
  border-image-slice: 100% 100% 100% 100%;
  border-image-width: 1 1 1 1;
  border-image-outset: 0 0 0 0;
  border-image-repeat: stretch stretch;
  background-color: #e6e6e6;
  background-image: none !important;
  font-weight: normal;
  color: #555555;
}

.ui-state-hover, .ui-widget-content .ui-state-hover, .ui-widget-header .ui-state-hover, .ui-state-focus, .ui-widget-content .ui-state-focus, .ui-widget-header .ui-state-focus
{
  border-top-width: 1px;
  border-right-width: 1px;
  border-bottom-width: 1px;
  border-left-width: 1px;
  border-top-style: solid;
  border-right-style: solid;
  border-bottom-style: solid;
  border-left-style: solid;
  border-top-color: #999999;
  border-right-color: #999999;
  border-bottom-color: #999999;
  border-left-color: #999999;
  border-image-source: none;
  border-image-slice: 100% 100% 100% 100%;
  border-image-width: 1 1 1 1;
  border-image-outset: 0 0 0 0;
  border-image-repeat: stretch stretch;
  background-color: #dadada;
  background-image: none !important;
  font-weight: normal;
  color: #212121;
}
 #accordion-resizer {
    width: 350px;
    height: 300px;
  }
  </style>
  <script>
    $(function() {
                $( "#accordion1" ).accordion({
            collapsible: false, active: false, heightStyle: "fill"
        });
    });
   $( "#accordion-resizer" ).resizable({
      minHeight: 140,
      minWidth: 350,
      resize: function() {
        $( "#accordion1" ).accordion( "refresh" );
      }
    });
   function shuffle(o){
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	}; 
</script>

<div id="accordion-resizer" style="padding-top:20px;margin-bottom:20px;">
<div id="accordion1" class="accordian-pt">
</div>
</div>

<script>
	var backgroundColor = premium_text_ads.skin.backgroundColor;
	var primaryColor = premium_text_ads.skin.primaryColor;
	var secondaryColor = premium_text_ads.skin.secondaryColor;
	var tertiaryColor = premium_text_ads.skin.tertiaryColor;
	var moreText = premium_text_ads.skin.moreText;
	var numberToDisplay = premium_text_ads.skin.numberToDisplay;
	var headerText = premium_text_ads.skin.headerText;
	var headerGraphicUrl = premium_text_ads.skin.headerGraphicUrl;
	var boldFirstLine = premium_text_ads.skin.boldFirstLine;
	var showWrapper = premium_text_ads.skin.showWrapper;

	var accordionHTML = ""; 
	$.each(shuffle(premium_text_ads.premiumTextAds), function(index, category) 
	{ 
		if (category.ads.length > 0)
		{
			accordionHTML = accordionHTML + "<h3>" + category.title + "</h3>";
			accordionHTML = accordionHTML + "<p>";
			$.each(shuffle(category.ads), function(index, ad) 
			{
				accordionHTML = accordionHTML + "<a target=\"_blank\" href='" + ad.url + "'>" + ad.text + " ...more>></a><br><br>";
			});
			accordionHTML = accordionHTML + "</p>";
		}
	});

	$("#accordion1").html(accordionHTML);
  setTimeout(function(){
document.getElementById('accordion1').style.visibility = "visible";
},3000);
</script></div><div id="tncms-block-1200094" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 30;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 30) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 30 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 30);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1200099" class="tncms-block hidden-xs"><!-- leaderboard btf -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1354013" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1195381" class="tncms-block"><section 
        id="block-1195381" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195381 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div><address>
    <strong>chickashanews.com</strong><br>
    411 W. Chickasha Avenue <br>
    Chickaha, OK 73018
    <br>
    
        <strong>Phone:</strong> (405) 224-2600<br>
        <strong>Email:</strong> <a href="mailto:james@chickashanews.com">james@chickashanews.com</a><br>
    
</address></section></div><div id="tncms-block-1195379" class="tncms-block"><section 
        id="block-1195379" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195379 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="https://shop.cnhi.com/adindex/chickashanews.html"  target="_blank">
                    <span class="nav-label">Advertiser Index</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1195378" class="tncms-block"><section 
        id="block-1195378" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1195378 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1195387" class="tncms-block padding-bottom"><section 
        id="block-1195387" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/content/tncms/custom/image/26553dae-d5b3-11e5-8bc2-bfcc00779baa.png?_dc=1455740112" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1200096" class="tncms-block"><div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="http://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- LMS Ad -->

<script>
  var wwidth = $(window).width();
  if (wwidth >= 992){
    document.write('\x3Cscript src="http://www.siteencore.com/cnhi/chickashanews/stcz4.zbma">\x3C/script>');
  }    
</script>
<script>	
var wwidth = $(window).width();
if (wwidth >= 992){
(function(){var a=document.getElementsByTagName("a");var o=function(e){if(typeof eptauthtcf!=="undefined")return eptauthtcf(e);else return true};c(document,"click",o);for(var i=0,l=a.length;i<l;i++){c(a[i],"click",o)}function c(x,e,f){function h(e){var r=f.apply(this,arguments);if(r===false){e.stopPropagation();e.preventDefault();}return r}function t(){var r=f.call(x,window.event);if(r===false){window.event.returnValue=false;window.event.cancelBubble=true}return r}if(x.addEventListener)x.addEventListener(e,h,false);else x.attachEvent("on"+e,t)}})()
}
</script>

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1195382" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1195382"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">Chickasha Express Star</a>, 411 W. Chickasha Avenue  Chickaha, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/chickashanews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/chickashanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6893.add('act', + dmpData);
	_cc6893.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1195377 = false;
                var gallery_changed_1195377 = false;
                $('#gallery-items-1195377').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1195377');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1195377 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1195377 .owl-stage-outer").height( $('#carousel-1195377 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_1195377 = $('#gallery-items-1195377').data('owlCarousel');
                $('#carousel-1195377 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1195377.prev();
                });
                $('#carousel-1195377 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1195377.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chickashanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script></body>
</html>